June 29, 2011

Just upgraded to Ubuntu 11.04 and now I can't boot.

Hi All,
Hoping Someone can help me. I'm a relative newbie. I've used Ubuntu for a couple of years, but I know VERY little about command line, and I pretty much don't know how to fix things. Sorry!
I just did the "update manager" update to 11.04 and my system which is relatively new and worked perfectly until right after the upgrade suddenly won't boot after the restart.
Hardware: Asus Motherboard M4A785-M w/ ATI onboard video
500 GB Sata Hard Drive
AMD Quadcore processor
4 Gig of Memory

I tried going to the recovery mode and "repairing broken packages" but it tells me that zero files will be downloaded or changed. Then, I tried using the USB to boot and reload the OS (which I used on another computer and it worked perfectly) but it won't boot to USB. I tried an old version 9 CD but it won't boot to CD (yes I checked the boot order in BIOS and my HD was last in line). So- I attempt to boot- and it starts to load. I get the purple splash screen. Then it goes black, and immediately drops me into a list of errors and tells me all things that it's "starting/stopping" and says "0k" to each except one which in red says something about "stopping automatic crash report" which says "fail".

The only thing it lets me do from there is Control-Alt-Delete. I can sometimes get to the Recovery mode, by holding the left shift, and I did manage to use a "previous linux version" to boot- picked the first one on the list. But it's a one time deal, then it goes back to not booting. I searched some forums for ideas since I was at a loss for what to do.

One "solution" I saw was try the sudo apt-get clean, sudo apt-get update, sudo apt-get upgrade, but that didn't help either. I really want to avoid wiping the drive if I can help it. I just can't figure out how to make this thing boot, or why it refuses to boot to CD and USB. Anyone have any ideas that can help? Can I somehow get it back to booting to 10.10? It might be worth it at this point!? Thanks to anyone who can help me. I need very clear instructions please. I'm very clueless about any terminal stuff yet.
Thanks! Kris

Have u another computer there ! If yes, then detach the HDD from bad Ubuntu...

Have u another computer there ! If yes, then detach the HDD from bad Ubuntu and connect the HDD to another pc as slave and back up ur data first!!!!
Have u reconfigured the X-Server....instead of login, press ctrl+alt+F12 and pass the command as : sudo dpkg-reconfigure xserver-xorg
Most probably, the menu.lst has problem, fix it manually to make sure it points to the correct drive and partition, it is found in /boot/grub/menu.lst

and related to CD/USB not recognized, u can put another cd/dvd drive to taste that whether the drive is ok or not. Also check ur ubuntu setup cd / dvd.

Like  (0 likes)