November 20, 2009

Too Much Work (IRQ17)

Hello all, I am new to Linux, but decided to give Ubuntu a try. I got it to load onto my computer, Dell Dimension 2400, which previously had Windows XP. Everything was working quite well, and I went through the basic installation and updating process that I generally expected. Things started to go wrong when I restarted my computer, however. It loaded up like it should, and everything went fine until I got to the White Linux loading symbol that generally dims and gets brighter again (the screen before the loading bar, I believe.) At the symbol's screen, it would freeze. I'd get an error around the jist of "serial8250: too much work something-or-other IRQ17. I could not boot into it at all. Seemingly randomly, however, it worked again. Does anyone know what might have caused this and how to fix it if it happens again? Maybe it was temporary?

I DID unplug and re-plug my modem for some reason. Could this have fixed it? Please excuse me for not being familiar with Linux yet. I thank you for your time. 

I've never seen it, with Ubuntu or other distros.Have you ever tried to start...

I've never seen it, with Ubuntu or other distros.
Have you ever tried to start another live cd ? what does it happen ? Same errors ?
Also check for ubuntuforums.org, they're very active and maybe you can solve your problem, I've looked for google for a while but it seems there's nothing related to your problem

Like  (0 likes)
Click Here!