<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# article: http://ogp.me/ns/article# og: http://ogp.me/ns# book: http://ogp.me/ns/book# og: http://ogp.me/ns# profile: http://ogp.me/ns/profile# og: http://ogp.me/ns# video: http://ogp.me/ns/video# og: http://ogp.me/ns# product: http://ogp.me/ns/product# og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# og: http://ogp.me/ns# sioc: http://rdfs.org/sioc/ns# og: http://ogp.me/ns# sioct: http://rdfs.org/sioc/types# og: http://ogp.me/ns# skos: http://www.w3.org/2004/02/skos/core# og: http://ogp.me/ns# xsd: http://www.w3.org/2001/XMLSchema# og: http://ogp.me/ns#">

<head>
  <meta charset="utf-8" />
<script>
      dataLayer = [{"gtm.whitelist":["google","nonGooglePixels","nonGoogleScripts","nonGoogleIframes"],"gtm.blacklist":["customScripts","customPixels"],"loggedIn":false,"byline":"Eric Brown","publishDate":"March 13, 2018","contentType":"blog","contentSource":"Freelance","audience":["Developer"],"general":["Embedded","Mobile","Hardware"]}, {"event":"generalPush","general":"Embedded"},{"event":"generalPush","general":"Mobile"},{"event":"generalPush","general":"Hardware"}]
    </script><link rel="shortcut icon" href="https://www.linux.com/sites/all/themes/custom/lcom/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The topic of 5G mobile networks dominated the recent Mobile World Congress in Barcelona, despite the expectation that widespread usage may be years away." />
<link rel="canonical" href="https://www.linux.com/blog/elc-open-iot/2018/3/open-source-limesdr-mini-ships-and-takes-satellites" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="https://www.linux.com/blog/elc-open-iot/2018/3/open-source-limesdr-mini-ships-and-takes-satellites" />
<meta property="og:site_name" content="Linux.com | The source for Linux information" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Open Source LimeSDR Mini Takes Off in Satellites" />
<meta property="og:url" content="https://www.linux.com/blog/elc-open-iot/2018/3/open-source-limesdr-mini-ships-and-takes-satellites" />
<meta property="og:description" content="The topic of 5G mobile networks dominated the recent Mobile World Congress in Barcelona, despite the expectation that widespread usage may be years away." />
<meta property="og:updated_time" content="2018-03-13T14:14:49+00:00" />
<meta property="og:image" content="https://www.linux.com/sites/lcom/files/limesdr.png" />
<meta name="twitter:site" content="@linuxfoundation" />
<meta name="twitter:url" content="https://www.linux.com/blog/elc-open-iot/2018/3/open-source-limesdr-mini-ships-and-takes-satellites" />
<meta name="twitter:title" content="Open Source LimeSDR Mini Takes Off in Satellites" />
<meta name="twitter:description" content="The topic of 5G mobile networks dominated the recent Mobile World Congress in Barcelona, despite the expectation that widespread usage may be years away." />
<meta name="twitter:image" content="https://www.linux.com/sites/lcom/files/limesdr.png" />
<meta property="article:published_time" content="2018-03-13T13:00:38+00:00" />
<meta property="article:modified_time" content="2018-03-13T14:14:49+00:00" />
<meta itemprop="name" content="Open Source LimeSDR Mini Takes Off in Satellites" />
<meta itemprop="description" content="The topic of 5G mobile networks dominated the recent Mobile World Congress in Barcelona, despite the expectation that widespread usage may be years away." />
<meta itemprop="image" content="https://www.linux.com/sites/lcom/files/limesdr.png" />
  <title>Open Source LimeSDR Mini Takes Off in Satellites | Linux.com | The source for Linux information</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->

  <link type="text/css" rel="stylesheet" href="https://www.linux.com/sites/lcom/files/css/css_kShW4RPmRstZ3SpIC-ZvVGNFVAi0WEMuCnI0ZkYIaFw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.linux.com/sites/lcom/files/css/css_7miOmtwKPtgd4frsGApNDqsuxu7-w-bZX3bp__1R3Hc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.linux.com/sites/lcom/files/css/css_XW-lOa7cj7oUUdmEUvbB6oUFqnqQgMi0uKEZyah0J20.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.linux.com/sites/lcom/files/css/css_VJJ45mjP6ywKVkfo0Io3-PB1zoNauDbwu2REXjBP9AU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.linux.com/sites/lcom/files/css/css_rfBpH0rulzlEFmwl1X3jVidtFsXI4VmwHQsYdwvUFzU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.linux.com/sites/lcom/files/css/css_nQwtytNsztHNRD8oGYQyyja_LgjxLi44qLISIPyImuw.css" media="all" />
  <script>(function(h,o,t,j,a,r){
  h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
  h._hjSettings={hjid:"134680",hjsv:5};
  a=o.getElementsByTagName('head')[0];
  r=o.createElement('script');r.async=1;
  r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
  a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.linux.com/sites/lcom/files/js/js_PdiuypZMI8o81AYEdTHwjRslVPEF69JFzr7Y9sMWt4s.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.linux.com/sites/lcom/files/js/js_c7JD4meMfpH1WtncuLu8d4NXqkL-6r2fxWVw1JNKG-M.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script>window.jQuery.ui || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")</script>
<script src="https://www.linux.com/sites/all/libraries/mediaelement/build/mediaelement-and-player.min.js?v=2.1.6"></script>
<script src="https://www.linux.com/sites/lcom/files/js/js__bBogcF6zrob06qh5ifUeGh4t30mvORXZ2P3hX4c7sE.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 250])
  .addSize([488, 0], [468, 60])
  .addSize([748, 0], [728, 90])
  .build();
googletag.slots["leaderboard1"] = googletag.defineSlot("/2972204/LF_ROS_728x90_468x60_300x250", [[728, 90], [468, 60], [300, 250]], "dfp-ad-leaderboard1")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 250])
  .addSize([748, 0], [200, 200])
  .addSize([1028, 0], [300, 250])
  .build();
googletag.slots["box1"] = googletag.defineSlot("/2972204/LF_ROS_300x250_200x200", [[300, 250], [200, 200]], "dfp-ad-box1")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script src="https://www.linux.com/sites/lcom/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script src="https://www.linux.com/sites/lcom/files/js/js_OVAOz6xKTt0o5QhoWFs7HJDiUhoqOR7FmnZl8WEbty4.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script src="https://www.linux.com/sites/lcom/files/js/js_YBDYs7heXRixjwSbdGrTzbuys9Ua3jHX0Te6thYuaJ4.js"></script>
<script>var _vwo_code=(function(){
var account_id=218604,
settings_tolerance=2000,
library_tolerance=1500,
use_existing_jquery=false,
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();</script>
<script src="https://www.linux.com/sites/lcom/files/js/js_PYNGGfTB8Qxjxb-2RN9ZA9DVLz07EObe5pCuqFNAS54.js"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};a2a_config.num_services = 5;
    a2a_config.prioritize = ["email", "facebook", "twitter", "linkedin", "pinterest", "google_plus"];</script>
<script src="https://www.linux.com/sites/lcom/files/js/js_h1lDMTrnEZD5OYT82JLf5ycCK0cJAImbsG7ng0GSloQ.js"></script>
<script>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</script>
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-783819 node-type-blog section-blog page-panels" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXGNZW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NXGNZW');</script>
<!-- End Google Tag Manager -->
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      
<div id="page">

    <div class="region region-header-top">
    <div class="container">
      
<div id="block-dfp-leaderboard1" class="block block-dfp first last odd lf_header_leaderboard_ad">

    
	<div class="block__content">
	  <div id="dfp-ad-leaderboard1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard1" class="dfp-tag-wrapper">
  <div class="slug">Advertisement</div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard1");
    });
  </script>
</div>
</div>	</div>

</div>
    </div>
  </div>

  <header class="header" id="header" role="banner">

    <!-- Toggles -->
    <div class="header__toggles">
      <a id="nav__toggle" href="#"><span></span></a>
      <a id="search__toggle" href="#"><span></span></a>
    </div>

    <div class="header__inner">
      <div class="container header__container">

                  <div class="header__site-info" id="name-and-slogan">

                          <a href="/" title="Home" rel="home" class="header__logo" id="logo"><img src="https://www.linux.com/sites/all/themes/custom/lcom/logo.png" alt="Home" class="header__logo-image" /></a>
            
            
                          <div class="header__site-slogan" id="site-slogan">News for the Open Source Professional</div>
                      </div>
        
        
          <div class="header__region region region-header">
    
<div id="block-linux-user-login-logout-links" class="block block-linux-user first odd ">

    
	<div class="block__content">
	  <a href="/cas?destination=node/783819" rel="noindex, nofollow">Login / Create Account</a>	</div>

</div>

<div id="block-menu-menu-join-us" class="block block-menu even join-us" role="navigation">

    
	<div class="block__content">
	  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.facebook.com/TheLinuxFoundation" class="menu__link addthis-facebook" target="_blank">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/linuxfoundation" class="menu__link addthis-twitter" target="_blank">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://plus.google.com/105083814157272466314" class="menu__link addthis-googleplus" target="_blank">Google Plus</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.linkedin.com/groups?gid=48682" class="menu__link addthis-linkedin" target="_blank">LinkedIn</a></li>
<li class="menu__item is-leaf last leaf"><a href="/feeds" class="menu__link addthis-rss">Feeds</a></li>
</ul>	</div>

</div>

<div id="block-boxes-brought-lf" class="block block-boxes block-boxes-simple last odd lf-brought">

    
	<div class="block__content">
	  <div id='boxes-box-brought_lf' class='boxes-box'><div class="boxes-box-content">
      <p><span>Brought to you by</span> <a href="http://www.linuxfoundation.org"><img alt="Linux Foundation" src="/sites/all/themes/custom/lcom/images/lf/logo-header.png" /></a></p></div></div>	</div>

</div>
  </div>

      </div>

        
<nav class="main-menu" role="navigation">
  <div class="container">

    
    
    <ul class="menu"><li class="menu__item is-expanded first expanded"><a href="/news" class="menu__link">News</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/news/category/enterprise" class="menu__link">Enterprise</a></li>
<li class="menu__item is-leaf leaf"><a href="/news/category/desktop" class="menu__link">Desktop</a></li>
<li class="menu__item is-leaf leaf"><a href="/news/category/embeddedmobile" class="menu__link">Mobile &amp; Embedded</a></li>
<li class="menu__item is-leaf leaf"><a href="/news/category/open-source-practices" class="menu__link">Open Source</a></li>
<li class="menu__item is-leaf leaf"><a href="/news/category/linux-kernel" class="menu__link">Linux Kernel</a></li>
<li class="menu__item is-leaf leaf"><a href="/devops" class="menu__link">DevOps</a></li>
<li class="menu__item is-leaf leaf"><a href="/networking" class="menu__link">Networking</a></li>
<li class="menu__item is-leaf last leaf"><a href="/cloud" class="menu__link">Cloud Computing</a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/tutorials" class="menu__link">Tutorials</a></li>
<li class="menu__item is-leaf leaf"><a href="/blogs/linux-foundation" class="menu__link expanded">Open Source Pro</a></li>
<li class="menu__item is-expanded expanded"><span class="menu__link nolink">Learn</span><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/what-is-linux" class="menu__link">What is Linux?</a></li>
<li class="menu__item is-leaf leaf"><a href="/learn/training" class="menu__link">Training</a></li>
<li class="menu__item is-leaf leaf"><a href="/certification" class="menu__link">Certification</a></li>
<li class="menu__item is-leaf leaf"><a href="/events" class="menu__link">Events</a></li>
<li class="menu__item is-leaf last leaf"><a href="/blog/upcoming-free-webinars-linux-foundation" class="menu__link">Webinars</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/community" class="menu__link">Community</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/community/participate" class="menu__link">Participate</a></li>
<li class="menu__item is-leaf leaf"><a href="/answers" class="menu__link">Q&amp;A</a></li>
<li class="menu__item is-leaf leaf"><a href="/forum" class="menu__link">Forums</a></li>
<li class="menu__item is-leaf last leaf"><a href="/community/blogs" class="menu__link">Blogs</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><span class="menu__link nolink">Resources</span><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/resources/newsletter" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf leaf"><a href="/distributions" class="menu__link">Distributions</a></li>
<li class="menu__item is-leaf leaf"><a href="/resources/publications" class="menu__link">Publications</a></li>
<li class="menu__item is-leaf leaf"><a href="/resources/infographics" class="menu__link">Infographics</a></li>
<li class="menu__item is-leaf leaf"><a href="/photos" class="menu__link">Photos</a></li>
<li class="menu__item is-leaf leaf"><a href="/videos" class="menu__link">Videos</a></li>
<li class="menu__item is-leaf last leaf"><a href="/linux-and-open-source-jobs" class="menu__link">Jobs</a></li>
</ul></li>
</ul>
  </div>
</nav><!-- /#navigation -->

<div id="block-views-ed07b1def74a71b1f939ef53b3d18ead" class="block block-views last even search-block">

  <div class="container">
        
    <a id="search__toggle_desktop" href="#"><span></span></a>

    <div class="block__content">
      <form action="/search" method="get" id="views-exposed-form-linux-search-node-panel-pane-1" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-linux-search-node" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>    </div>
  </div>

</div>

    </div>
  </header>

  
  <div id="main">
    <div class="container">
      <div id="content" class="column" role="main">
                        <a id="main-content"></a>
                                                                


<div class="lcom-stacked__header"><div class="panel-pane pane-entity-field pane-user-field-profile-image node-author-image"  >
  
      
  
  <div class="field field-name-field-profile-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/users/ericstephenbrown"><img typeof="foaf:Image" src="https://www.linux.com/sites/lcom/files/styles/author_profile_image_24x24/public/profile_image/42808.jpg?itok=PHrTCuUY" width="30" height="30" alt="" /></a></div></div></div>
  
  </div>
<div class="panel-pane pane-views-panes pane-real-author-name-linked-panel-pane-1 node-author"  >
  
      
  
  <div id="view-id-real_author_name_linked-panel_pane_1" class="view view-real-author-name-linked view-id-real_author_name_linked view-display-id-panel_pane_1 view-dom-id-0d52af6ac31dfb81354b07adfa2ddcee">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-linux-name">        <div class="field-content"><a href="/users/ericstephenbrown">Eric Brown</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-pane pane-node-created node-date"  >
  
      
  
  March 13, 2018
  
  </div>
</div><div class="lcom-stacked__main"><div class="panel-pane pane-node-title"  >
  
      
  
  <h1>Open Source LimeSDR Mini Takes Off in Satellites</h1>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-image"  >
  
      
  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div id="file-7963" class="file file-image file-image-png">

        <h2 class="element-invisible"><a href="/files/images/limesdrpng">limesdr.png</a></h2>
    
  
  <div class="content">
    <img typeof="foaf:Image" src="https://www.linux.com/sites/lcom/files/styles/rendered_file/public/limesdr.png?itok=FgiLFGom" alt="LimeMicro" title="LimeMicro" /><div class="group-file-info field-group-div"><div class="field field-name-field-caption field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Lime Microsystems is collaborating with the European Space Agency to make its Ubuntu Core-driven LimeSDR Mini boards available for developing applications running on ESA’s communications satellites.</div></div></div><div class="field field-name-field-license field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/licenses/category/used-permission" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Used with permission</a></div></div></div><div class="field field-name-field-source field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.limemicro.com" target="_blank">Lime Microsystems</a></div></div></div></div>  </div>

  
</div>
</div></div></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-body"  >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><span><span>The topic of </span><a href="https://spectrum.ieee.org/tech-talk/telecom/wireless/mobile-world-congress-2018-5g-isnt-for-you"><span>5G mobile networks</span></a><span> dominated the recent Mobile World Congress in Barcelona, despite the expectation that widespread usage may be years away. While 5G’s mind-boggling bandwidth captivates our attention, another interesting angle is found in the potential integration with software defined radio (SDR), as seen in OpenAirInterface’s proposed </span><a href="http://www.openairinterface.org/?page_id=466"><span>Cloud-RAN</span></a><span> (C-RAN) software-defined radio access network. </span></span></p>
<p><span><span>As the leading purveyor of open source SDR solutions, UK-based Lime Microsystems is well positioned to play a key role in the development of 5G SDR. </span><span>SDR enables the generation and augmentation of just about any wireless protocol without swapping hardware, thereby affordably enabling complex networks across a range of standards and frequencies. </span></span></p>
<p><span><span>In late February, Lime </span><a href="http://www.limemicro.com/press-releases/european-space-agency-selects-limesdr-app-enabled-satcoms/"><span>announced a collaboration</span></a><span> with the European Space Agency (ESA) to </span><span>make 200 of its Ubuntu Core-driven </span><a href="http://linuxgizmos.com/ubuntu-enabled-open-source-sdr-shrinks-in-size-and-prize/"><span>LimeSDR Mini</span></a><span> boards </span><span>available for developing applications running on ESA’s communications satellites, as part of ESA’s Advanced Research in Telecommunications Systems (ARTES) program. The Ubuntu Core-based, Snap-packaged satcom apps will include prototypes of SDR-enabled 5G satellite networks.</span></span></p>
<p><span><span>Other applications will include IoT networks controlled by fleets of small, low-cost CubeSat satellites. CubeSats, as well as smaller </span><a href="https://www.linux.com/news/android-and-linux-nanosats-shine-bright-open-source-space-race"><span>NanoSats</span></a><span>, have been frequently used for open source experimentation. </span><span>The applications will be shared in an upcoming SDR App Store for Satcom to be developed by Lime and Canonical. </span></span></p>
<h3><span><span>LimeSDR Mini Starts Shipping</span></span></h3>
<p><span><span>Lime Microsystems recently passed a major milestone when its ongoing </span><a href="https://www.crowdsupply.com/lime-micro/limesdr-mini"><span>Crowd Supply campaign</span></a><span> for the LimeSDR Mini passed the $500,000 mark. On Mar. 4, the company reported it had shipped the first 300 boards to backers, with plans to soon ship 900 more. </span></span></p>
<p><span><span>At MWC, Lime demonstrated the LimeSDR Mini and related technologies working with </span><span>Quortus’ cellular core and Amarisoft’s LTE stack. There was also a demonstration with Vodafone regarding the </span><a href="http://www.limemicro.com/press-releases/vodafone-collaborates-lime-microsystems-develop-software-defined-cellular-radio-platforms/"><span>carrier’s plans</span></a><span> to use Lime’s related LimeNET computers to help develop Vodafone’s Open RAN initiative.</span></span></p>
<p><span><span>Back in May 2016, Lime expanded beyond its business of building </span><span>field programmable RF (FPRF) transceivers for wireless broadband systems when it successfully launched the $299, open spec </span><a href="http://linuxgizmos.com/open-source-sdr-sbc-runs-snappy-ubuntu-on-cyclone-v/"><span>LimeSDR</span></a><span> board. </span><span>The $139 LimeSDR Mini that was unveiled last September has a lower-end </span><span>Intel/Altera FPGA -- a MAX 10 instead of a Cyclone IV -- but uses </span><span>the same </span><span>Lime LS7002 RF transceiver chip. </span><span>At 69x31.4mm</span><span>, it’s only </span><span>a third the size of the LimeSDR.</span></span></p>
<p><span><span>The LimeSDR boards can send and receive using UMTS, LTE, GSM, WiFi, Bluetooth, Zigbee, LoRa, RFID, Digital Broadcasting, Sigfox, NB-IoT, LTE-M, Weightless, and any other wireless technology that can be programmed with SDR. The boards drive low-cost, multi-lingual cellular base stations and wireless IoT gateways, and are used for various academic, industrial, hobbyist, and scientific SDR applications, such as radio astronomy.</span></span></p>
<h3><span><span>Raspberry Pi integration</span></span></h3>
<p><span><span>Unlike the vast majority of open source Linux </span><a href="http://linuxgizmos.com/ringing-in-2018-with-103-hacker-friendly-sbcs/"><span>hacker boards</span></a><span>, the LimeSDR boards don’t run Linux locally. Instead, their </span><span>FPGAs manage DSP and interfacing tasks, while a USB 3.0-connected host system running Ubuntu Core provides the UI and high-level supervisory functions. Yet, the LimeSDR Mini can be driven by a Raspberry Pi or other low-cost hacker board that supports Ubuntu Core instead of requiring an x86-based desktop</span></span></p>
<p><span><span>In late January, the LimeSDR Mini campaign added a Raspberry Pi compatible </span><a href="http://linuxgizmos.com/limesdr-mini-gains-raspberry-pi-ready-grove-starter-kit/"><span>Grove Starter Kit</span></a><span> option with a GrovePi+ board, 15 Grove sensor and actuator modules, and dual antennas for 433/868/915MHz bands. Lime is supporting the kit with its LimeSDR optimized </span><a href="https://github.com/myriadrf/ScratchRadio"><span>ScratchRadio extension</span></a><span>. </span></span></p>
<p><span><span>Around the same time, Lime </span><a href="http://linuxgizmos.com/limesdr-mini-rpi-zero-mashup-may-be-worlds-smallest-dvb-transmitter/"><span>announced</span></a><span> an open source prototype hack that combines a LimeSDR Mini board, a Raspberry Pi Zero, and a PiCam. Lime calls the DVB (digital video broadcasting) based prototype “one of the world’s smallest DVB transmitters.”</span></span></p>
<p><span><span>Compared to the LimeSDR, the LimeSDR Mini has a reduced frequency range, RF bandwidth, and sample rate. The board operates at </span><span>10MHz to 3.5 GHz compared to 100 kHz to 3.8 GHz for the original. Both models, however, can achieve up to </span><span>10 GHz frequencies with the help of an </span><a href="https://www.crowdsupply.com/lime-micro/limesdr-mini/updates/lms8001-companion-extends-coverage-to-10-ghz"><span>LMS8001 Companion</span></a><span> board that was added as a LimeSDR Mini stretch goal project in October. </span></span></p>
<p><span><span>With Ubuntu Core’s </span><a href="https://www.linux.com/news/ubuntu-snappy-based-package-format-aims-bridge-linux-divide"><span>Snap</span></a><span> application packages and support for app marketplaces, LimeSDR apps can easily be downloaded, installed, developed, and shared. The drivers that run on the Ubuntu host system are developed with an open source </span><a href="https://github.com/myriadrf/LimeSuite"><span>Lime Suite</span></a><span> library. </span></span></p>
<p><span><span>Lime was one of the earliest supporters of the lightweight, transactional Ubuntu Core, in part because it’s designed to ease OTA updates -- a chief benefit of SDR. Ubuntu Core continues to steadily expand on hacker boards such as the </span><a href="http://linuxgizmos.com/ubuntu-snaps-expand-to-orange-pi-sbcs-and-a-qoriq-soc/"><span>Orange Pi</span></a><span>, as well as on smart home hubs and IoT gateways like Rigado’s recently updated </span><a href="http://linuxgizmos.com/thread-optimized-iot-gateway-adds-ubuntu-core-support/"><span>Vesta IoT gateways</span></a><span>. The use of Ubuntu Core has helped to quickly expand the open LimeSDR development community.</span></span></p>
<h3><span><span>LimeNET expands on the high end</span></span></h3>
<p><span><span>In May 2017, Lime Microsystems launched three open source embedded </span><a href="http://linuxgizmos.com/open-source-limenet-sdr-computers-run-ubuntu-core-on-intel-core/"><span>LimeNET</span></a><span> computers that don’t require a separate tethered computer. The </span><span>LimeNET Mini, LimeNET Enterprise, and LimeNET Base Station, which range in price from $2,600 to over $17,000, </span><span>run Ubuntu Core on various 14nm fabricated Intel Core processors. They offer a variety of ports, antennas, WiFi, Bluetooth, and other features that turn the underlying LimeSDR boards into wireless base stations.</span></span></p>
<p><span><span>T</span><span>he top-of-the-line LimeNET Base Station features dual RF transceiver chips, as well as a LimeNET QPCIe variant of the LimeSDR board with a faster PCIe interface instead of USB. It also adds an amplifier with dual MIMO units that greatly expands the range beyond the 15-meter limit of the other LimeNET systems. If you don’t want this separately available LimeNET Amplifier Chassis, you can buy LimeNET QPCIe board as part of a cheaper LimeNET Core system.</span></span></p>
<p><span><span>Lime’s boards and systems aren’t the only low-cost SDR solutions running on Linux. Last year, for example, Avnet launched a Linux- and Xilinx Zynq-7020 based </span><a href="http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/"><span>PicoZed SDR</span></a><span> computer-on-module. Earlier products include the Epiq Solutions </span><a href="http://linuxgizmos.com/handheld-software-defined-radio-linux-arm-fpga/"><span>Matchstiq Z1</span></a><span>, a handheld system that runs Linux on an iVeia Atlas-I-Z7e module equipped with a Zynq Z-7020.</span></span></p>
<p><em><span><span>Sign up for </span><a href="http://events.linuxfoundation.org/events/embedded-linux-conference?utm_source=linco&amp;utm_medium=blog&amp;utm_campaign=elcna18"><span>ELC</span></a><span>/</span><a href="http://events.linuxfoundation.org/events/openiot-summit?utm_source=linco&amp;utm_medium=blog&amp;utm_campaign=elcna18"><span>OpenIoT Summit</span></a><span> updates to get the latest information:</span></span></em></p>
<p><iframe frameborder="0" height="150" src="https://www2.thelinuxfoundation.org/l/6342/2017-11-28/3y2wrg" style="border:0;" width="100%"></iframe></p>
</div></div></div>
  
  </div>
<div class="panel-pane pane-node-links link-wrapper"  >
  
      
  
  <ul class="links inline"><li class="addtoany first"><span><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      
      <a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.linux.com%2Fblog%2Felc-open-iot%2F2018%2F3%2Fopen-source-limesdr-mini-ships-and-takes-satellites&amp;title=Open%20Source%20LimeSDR%20Mini%20Takes%20Off%20in%20Satellites"></a>
      <a class="a2a_button_email"></a>
    <a class="a2a_button_facebook"></a>
    <a class="a2a_button_twitter"></a>
    <a class="a2a_button_linkedin"></a>
    <a class="a2a_button_pinterest"></a>
    <a class="a2a_button_google_plus"></a>
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script></span></li>
<li class="comment_forbidden"><span><a href="/user/login?destination=node/783819%23comment-form">Log in</a> or <a href="/user/register?destination=node/783819%23comment-form">register</a> to post comments</span></li>
<li class="print_html"><a href="/print/783819" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Print This</a></li>
<li class="flag-imagex_node_like last"><span><span class="flag-wrapper flag-imagex-node-like flag-imagex-node-like-783819">
      <a href="/flag/flag/imagex_node_like/783819?destination=node/783819&amp;token=b2c99ece32b9eb0588a1f3711210f364" title="" class="flag flag-action flag-link-toggle" rel="nofollow">Like</a><span class="flag-throbber">&nbsp;</span>
          (<span class="flag-counter">0 likes</span>)
  </span>
</span></li>
</ul>
  
  </div>
</div><a href="/popup/nojs" class="ctools-use-modal ctools-modal-subscription-modal-style element-invisible" title="">Click Here!</a>      </div>

      
              <aside class="sidebars">
                      <section class="region region-sidebar-second column sidebar">
    
<div id="block-dfp-box1" class="block block-dfp first odd ">

    
	<div class="block__content">
	  <div id="dfp-ad-box1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-box1" class="dfp-tag-wrapper">
  <div class="slug">Advertisement</div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-box1");
    });
  </script>
</div>
</div>	</div>

</div>

<section id="block-views-training-block-1" class="block block-views even lf-training-block">

    	<header>
	    <h2 class="block__title block-title">Training</h2>
		</header>
	  
	<div class="block__content">
	  <div id="view-id-training-block_1" class="view view-training view-id-training view-display-id-block_1 view-dom-id-69ae7157a719ec416492b3dad1769320">
            <div class="view-header">
      <div class="see_all_button"><a href="/learn/training">See all</a></div>
    </div>
  
  
  
      <div class="view-content">
          <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/training/lfd450-embedded-linux-development-16">LFD450 Embedded Linux Development</a></span>  </div>  
          <div class="field-content meta"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-26T00:00:00+00:00">March 26, 2018</span></div>    
  <div class="links">        <div class="learn-more"><a href="https://training.linuxfoundation.org/linux-courses/development-training/embedded-linux-development">Learn more</a></div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/training/lfd420-linux-kernel-internals-and-development-19">LFD420 Linux Kernel Internals and Development</a></span>  </div>  
          <div class="field-content meta"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-26T00:00:00+00:00">March 26, 2018</span></div>    
  <div class="links">        <div class="learn-more"><a href="https://training.linuxfoundation.org/linux-courses/development-training/linux-kernel-internals-and-development">Learn more</a></div>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/training/lfs305-deploying-and-managing-linux-azure">LFS305 Deploying and Managing Linux on Azure</a></span>  </div>  
          <div class="field-content meta"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-04-02T00:00:00+00:00">April 2, 2018</span></div>    
  <div class="links">        <div class="learn-more"><a href="https://training.linuxfoundation.org/linux-courses/system-administration-training/deploying-and-managing-linux-on-azure">Learn more</a></div>  </div></li>
      </ul>    </div>
  
  
  
  
  
  
</div>	</div>

</section>

<section id="block-linux-blocks-pardot-newsletter-signup-form" class="block block-linux-blocks odd ">

    	<header>
	    <h2 class="block__title block-title">Newsletter</h2>
		</header>
	  
	<div class="block__content">
	  <iframe src="//go.pardot.com/l/6342/2011-03-24/1ATL" width="100%" height="420px" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>	</div>

</section>

<section id="block-views-linux-jobs-related-jobs-block" class="block block-views last even ">

    	<header>
	    <h2 class="block__title block-title">Related Jobs</h2>
		</header>
	  
	<div class="block__content">
	  <div id="view-id-linux_jobs-related_jobs_block" class="view view-linux-jobs view-id-linux_jobs view-display-id-related_jobs_block view-dom-id-84b127f4ca774926611237aa3e567fe4">
        
  
  
      <div class="view-empty">
      <div id="view-id-linux_jobs-all_jobs_block" class="view view-linux-jobs view-id-linux_jobs view-display-id-all_jobs_block view-dom-id-2c984342e63365ead374e8a7722299fa">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
  
  
</div>	</div>

</section>
  </section>
        </aside>
      
    </div>
  </div>

  
    <footer id="footer" class="region region-footer">
  	<div class="container">
    	
<div id="block-menu-block-1" class="block block-menu-block first odd lf-footer-primary-menu footer-menu" role="navigation">

    
	<div class="block__content">
	  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-1275"><a href="/news" class="menu__link">News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1281"><a href="/news/category/enterprise" class="menu__link">Enterprise</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1282"><a href="/news/category/desktop" class="menu__link">Desktop</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1283"><a href="/news/category/embeddedmobile" class="menu__link">Mobile &amp; Embedded</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1284"><a href="/news/category/open-source-practices" class="menu__link">Open Source</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1285"><a href="/news/category/linux-kernel" class="menu__link">Linux Kernel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5595"><a href="/devops" class="menu__link">DevOps</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5596"><a href="/networking" class="menu__link">Networking</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-5597"><a href="/cloud" class="menu__link">Cloud Computing</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-1276"><a href="/tutorials" class="menu__link">Tutorials</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1277"><a href="/blogs/linux-foundation" class="menu__link expanded">Open Source Pro</a></li>
<li class="menu__item is-expanded expanded menu-mlid-1278"><span class="menu__link nolink">Learn</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1292"><a href="/what-is-linux" class="menu__link">What is Linux?</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1293"><a href="/learn/training" class="menu__link">Training</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1294"><a href="/certification" class="menu__link">Certification</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1295"><a href="/events" class="menu__link">Events</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1296"><a href="/blog/upcoming-free-webinars-linux-foundation" class="menu__link">Webinars</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-1279"><a href="/community" class="menu__link">Community</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1297"><a href="/community/participate" class="menu__link">Participate</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1298"><a href="/answers" class="menu__link">Q&amp;A</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1299"><a href="/forum" class="menu__link">Forums</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1300"><a href="/community/blogs" class="menu__link">Blogs</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-1280"><span class="menu__link nolink">Resources</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1301"><a href="/resources/newsletter" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1303"><a href="/distributions" class="menu__link">Distributions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3808"><a href="/resources/publications" class="menu__link">Publications</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3809"><a href="/resources/infographics" class="menu__link">Infographics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1286"><a href="/photos" class="menu__link">Photos</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1287"><a href="/videos" class="menu__link">Videos</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-10188"><a href="/linux-and-open-source-jobs" class="menu__link">Jobs</a></li>
</ul></li>
</ul></div>
	</div>

</div>

<div id="block-menu-menu-footer" class="block block-menu even lf-footer-about-menu footer-menu" role="navigation">

    
	<div class="block__content">
	  <ul class="menu"><li class="menu__item is-expanded first last expanded"><a href="/about" class="menu__link">About Linux.com</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/terms-of-use" class="menu__link">Terms of Use</a></li>
<li class="menu__item is-leaf leaf"><a href="/privacy-policy" class="menu__link">Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/editorial-policy" class="menu__link">Editorial Policy</a></li>
<li class="menu__item is-leaf last leaf"><a href="/contact" class="menu__link">Contact</a></li>
</ul></li>
</ul>	</div>

</div>

<div id="block-boxes-about-lf" class="block block-boxes block-boxes-simple odd lf-about">

    
	<div class="block__content">
	  <div id='boxes-box-about_lf' class='boxes-box'><div class="boxes-box-content">
        <p><a href="http://www.linuxfoundation.org"><img alt="Linux Foundation" src="/sites/all/themes/custom/lcom/images/lf/logo-footer.png" /></a></p>
        <p>The Linux Foundation is a non-profit consortium enabling collaboration and innovation through an open source development model.</p>
        <p><a href="http://www.linuxfoundation.org" class="more">Learn More</a></p></div></div>	</div>

</div>

<div id="block-linux-blocks-linux-accelerated-by" class="block block-linux-blocks even ">

    
	<div class="block__content">
	  <div class="row"><p>Accelerated by</p></div><div class="row"><a href="http://www.fastly.com"><img typeof="foaf:Image" src="https://www.linux.com/sites/all/themes/custom/lcom/images/fastly-logo.png" width="60px" alt="Fastly" title="Fastly" /></a></div><div class="row"><a href="http://www.dnsmadeeasy.com"><img class="dns-made-easy-logo" typeof="foaf:Image" src="https://www.linux.com/sites/all/themes/custom/lcom/images/dns-made-easy-logo.png" width="100px" alt="DNS Made Easy" title="DNS Made Easy" /></a></div>	</div>

</div>

<div id="block-boxes-copyright-infos" class="block block-boxes block-boxes-simple last odd lf-copyright">

    
	<div class="block__content">
	  <div id='boxes-box-copyright_infos' class='boxes-box'><div class="boxes-box-content"><p>&copy; 2016 The Linux Foundation</p></div></div>	</div>

</div>
  	</div>
  </footer>

</div>


  <script src="https://www.linux.com/sites/lcom/files/js/js_EIY91SVu4Ez1BN8UI_1XQnC6AJTb65-lR4DGrCwCjos.js"></script>
<script src="https://www.linux.com/sites/lcom/files/js/js_7h324ifclLGYFxFoatQ4-wnM2It7bPCH8oukRlW-nkY.js"></script>
<script>da2a.targets=[
{title:"Open Source LimeSDR Mini Takes Off in Satellites",url:"https:\/\/www.linux.com\/blog\/elc-open-iot\/2018\/3\/open-source-limesdr-mini-ships-and-takes-satellites"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
</body>
</html>
