January 15, 2016

How To Patch and Protect OpenSSH Client Vulnerability CVE-0216-0777 and CVE-0216-0778 on Linux

A serious security problem has been found and patched in the OpenSSH software. Two vulnerabilities have been discovered in OpenSSH on 14/Jan/2016. All OpenSSH versions between 5.4 and 7.1 are vulnerable. A man-in-the-middle kind of attack identified and fixed in OpenSSH are dubbed CVE-2016-0777 and CVE-2016-0778. How do I fix OpenSSH's client vulnerability on a Linux operating system?

Read more here...

Click Here!