June 9, 2009

gstreamer

hi all. i v got linux ubuntu 9.04 on my laptop and every time i try to uninstall something or install it wont let. it wont even let me to install updates. on update list i v got gstreamer0.10-plugins-bad but i cant put tick on it and it also says that its a distribution update. so every time i try to install updates or install some software or uninstall something this comes up in terminal:

(reading database ... dpkg: unrecoverable fatal error, aborting:
unable to open files list file for package 'linux-restricted-modules-2.6.17-11-generic' : stale NFS file handle
E: Sub-process /usr/bin/dpkg returned an error code (2)
A package failed to install. Trying to recover:

can you help me please. thanks a lot.