July 7, 2005

Adobe fixes Linux flaw in Reader

Adobe Systems on Tuesday issued a patch for vulnerabilities found in Unix and Linux versions of its Adobe Reader. The flaws, found in Adobe Reader 5.0.9 and 5.0.10, affects computers running on Linux, Solaris, IBM-AIX or HP-UX.

Link: news.com

Category:

  • Linux
Click Here!