December 19, 2007

Adobe Ships 'Highly Critical' Flash Player Patch

Adobe Systems has shipped an extremely critical patch to correct at least nine cross-platform vulnerabilities in its ubiquitous Flash Player software.
ADVERTISEMENT

The APSB07-20 update, available for Adobe Flash Player 9.0.48.0 and earlier, 8.0.35.0 and earlier, and 7.0.70.0 and earlier, could allow complete system takeover attacks on Windows, Mac and Linux machines.

Link: eWeek

Click Here!