July 6, 2005

Adobe update quells Unix PDF peril

Adobe has issued patches for a common vulnerability in various Unix versions of its Acrobat Reader software to guard against possible hacker attack.

Link: theregister.co.uk

Click Here!