December 15, 2000

AOL plugs security hole after IM scare

Author: JT Smith

VNU Net reports: "AOL has moved quickly to patch a severe security flaw in its AOL Instant Messenger (AIM) client - which also ships with Netscape Communicator. The weakness, a HTTP buffer overflow vulnerability, was described by @stake as "real easy to exploit.""

Category:

  • Linux
Click Here!