November 14, 2002

Apache Flaws Being Exploited

The Apache HTTP Server Project has warned that several security holes in the Apache source are being actively exploited on the Internet, urging IT managers to urgently upgrade to version 1.3.27 or 2.0.43 or higher.

Link: internetnews.com

Category:

  • Security
Click Here!