March 11, 2015

Apache HTTP Server Vulnerabilities Closed in All Supported Ubuntu Systems

Apache-HTTP-Server-Vulnerabilities-CloseUbuntu 14.10, Ubuntu 14.04 LTS, Ubuntu 12.04 LTS, and Ubuntu 10.04 LTS have been updated in order to repair a few Apache HTTP Server vulnerabilities that have been identified.

The Apache HTTP Server issues are not all that dangerous, but that doesn't mean that users should not upgrade their systems as soon as they are able to do so.

"Mark Montague discovered that the mod_cache module incorrectly handled empty HTTP Content-Type headers. A remote attacker could use this is... (read more)

Read more at Softpedia News
Click Here!