June 18, 2002

Apache users urged to upgrade to fix security flaws

"The creators of Apache Web Server software said today that all Apache users are potentially affected by security vulnerabilities that were announced yesterday, even as a controversy continues about how the flaws were initially made public." Read more in this IDG.net update.

Category:

  • Security
Click Here!