December 7, 2000

Apache Web Server with PHP3 vulnerability

Author: JT Smith

"Apache Web Server is subject to disclose files to unauthorized users when used in conjunction with the PHP3 script language. By requesting a specially crafted URL by way of php, it is possible for a remote user to gain read access to a known file that resides on the target host." More details at SecurityFocus.com.

Category:

  • Linux
Click Here!