June 18, 2001

Buffer overflow in GazTek HTTP Daemon 1.4

Author: JT Smith

A buffer overflow in version 1.4 of GazTek HTTP Daemon may allow a remote user to execute code on that system with 'nobody' user privileges. The post on Help Net Security notes the author has been contacted regarding the bug, but has not yet responded.

Category:

  • Linux
Click Here!