November 1, 2001

Caldera: 'libdb' buffer overflow

Author: JT Smith

Posted at LinuxSecurity.com: "Due to a configuration mistake in the libdb1 package included with
OpenLinux 3.1 some programs were using unsafe version of the snprintf
and vsnprintf functions. This might allow remote attackers to gain
access to your system or local attackers to gain root access."

Category:

  • Linux
Click Here!