May 16, 2002

Caldera Linux advisory: OpenSSH

From Linux Today:
"A buffer overflow exists in OpenSSH if KerberosTgtPassing or
AFSTokenPassing has been enabled in the sshd_config file. A
malicious user, possibly remote, could use this vulnerability
to gain privileged access to the system."

Category:

  • Security
Click Here!