November 18, 2013

Canonical Criticizes Linux Mint’s Security, Called ‘A Vulnerable System’

Oliver Grawert points out that it is not necessary that security updates from Ubuntu get down to Linux Mint users.

The post Canonical criticizes Linux Mint’s security, called ‘a vulnerable system’ appeared first on Muktware.

Read more at Muktware
Click Here!