September 10, 2015

Canonical Patches Critical Linux Kernel Vulnerability in Ubuntu 15.04, Update Now

ubunutOn September 9, Canonical published a new Ubuntu Security Notice document informing users about a new kernel update for its Ubuntu 15.04 (Vivid Vervet) operating system, urging them to upgrade as soon as possible.

An integer overflow error has been discovered in Linux kernel's SCSI generic (sg) driver, which could allow a local attacker that had write permissions to a SCSI generic device to crash the system via a DoS (Denial of Service) attack or gain root access.

Read more at Softpedia Linux News

Click Here!