News Category: Enterprise

Ubuntu Security Notice 802-2: Apache regression

Article Source Ubuntu Security NoticesAugust 19, 2009, 8:34 am USN-802-1 fixed vulnerabilities in Apache. The upstream fix for CVE-2009-1891 introduced a regression that would cause Apache children to occasionally segfault when mod_deflate is used. This update fixes the problem. We apologize...
Read 0 Comments

Rails vs. Grails vs. Helma: The JVM Web Framework Smackdown, Part 2

Article Source Linux MagazineAugust 19, 2009, 6:31 am Inspired by Rails, other Web frameworks now incorporate many of its features. Grails is at the forefront of this group. In fact, at first blush, Grails mimics Rails so closely that it’s tricky to tell them apart. However, as you dig more...
Read 0 Comments

PySide--LGPL Python Bindings for Qt

Article Source The HAugust 19, 2009, 6:19 am PySide, a new API for Python programmers who want to use Nokia's Qt framework, has been released. PySide is LGPL licensed and Nokia funded. The developers hope that this first public version of the PySide library, while it is still a work in...
Read 0 Comments

Slackware Security Announcement: 2009-08-18 kernel (SSA:2009-230-01)

Article Source Slackware Security Announcements New Linux kernel packages are available for Slackware 12.2 and -current to address a security issue. A kernel bug discovered by Tavis Ormandy and Julien Tinnes of the Google Security Team could allow a local user to fill memory page zero with...
Read 0 Comments

Linux is Booming, But Unpaid Adoption May Hurt Vendors

Article Source The Open RoadAugust 19, 2009, 4:27 am Even as the recession continues to cool CIO appetites for software purchases, Linux is bucking the trend, according to a new IDC report. IDC is projecting Linux revenue to expand at a compound annual growth rate of 16.9 percent from 2008...
Read 0 Comments

Ubuntu Security Notice 819-1: Linux kernel vulnerability

Article Source Ubuntu Security NoticesAugust 18, 2009, 10:37 pm Tavis Ormandy and Julien Tinnes discovered that Linux did not correctly initialize certain socket operation function pointers. A local attacker could exploit this to gain root privileges. By default, Ubuntu 8.04 and later with a...
Read 0 Comments

Gentoo Linux Security Advisory 200908-05 (High): subversion

Article Source Gentoo Linux Security Advisories Multiple integer overflows, leading to heap-based buffer overflows in the Subversion client and server might allow remote attackers to execute arbitrary code... Read More
Read 0 Comments

Gentoo Linux Security Advisory 200908-06 (Normal): cdf

Article Source Gentoo Linux Security Advisories Multiple heap-based buffer overflows in CDF might result in the execution of arbitrary code... Read More
Read 0 Comments

Gentoo Linux Security Advisory 200908-07 (Normal): Compress-Raw-Zlib (and 1

Article Source Gentoo Linux Security Advisories An off-by-one error in Compress::Raw::Zlib and Compress::Raw::Bzip2 might lead to a Denial of Service... Read More
Read 0 Comments

GLSA 200908-08 (Normal): dhcp

Article Source Gentoo Linux Security Advisories dhcpd as included in the ISC DHCP implementation does not properly handle special conditions, leading to a Denial of Service... Read More
Read 0 Comments

Pages

Click Here!