February 14, 2002

CUPS v1.1.14 now available

Author: JT Smith

LinuxPR: "CUPS 1.1.14 is a security release that fixes two buffer overflow bugs in
the IPP code."
Click Here!