June 18, 2001

Debian advisories for rxvt and xinetd

Author: JT Smith

Help Net Security posts two items for Debian users. Version 2.6.2 of VT102 terminal emulator rxvt have a bugger overflow in the tt_printf() function (details). In xinetd, there is a possible overflow in the logging code that could be triggered when using a fake identd (details).

Category:

  • Linux
Click Here!