September 15, 2009

Debian Security Advisory 1889 icu - Programming Error

Article Source Debian Security Advisories
September 15, 2009, 5:00 pm

It was discovered that the ICU unicode library performed incorrect processing of invalid multibyte sequences, resulting in potential bypass of security mechanisms.

For the old stable distribution (etch), this problem has been fixed in version 3.6-2etch3.

For the stable distribution (lenny), this problem has been fixed in version 3.8.1-3+lenny2.

For the unstable distribution (sid), this problem has been fixed in version 4.0.1-1.

We recommend that you upgrade your icu packages...

Read More

Click Here!