October 25, 2009

Debian Security Advisory 1920 nginx - denial of service

Article Source Debian Security Advisories
October 25, 2009, 5:00 pm

A denial of service vulnerability has been found in nginx, a small and efficient web server.

Jasson Bell discovered that a remote attacker could cause a denial of service (segmentation fault) by sending a crafted request.

For the old stable distribution (etch), this problem has been fixed in version 0.4.13-2+etch3.

For the stable distribution (lenny), this problem has been fixed in version 0.6.32-3+lenny3.

For the testing (squeeze) and unstable (sid) distributions, this problem has been fixed in version 0.7.62-1.

We recommend that you upgrade your nginx package...

Read More

Click Here!