October 27, 2009

Debian Security Advisory 1921 expat - denial of service

Article Source Debian Security Advisories
October 27, 2009, 5:00 pm

 

Peter Valchev discovered an error in expat, an XML parsing C library, when parsing certain UTF-8 sequences, which can be exploited to crash an application using the library.

For the old stable distribution (etch), this problem has been fixed in version 1.95.8-3.4+etch1.

For the stable distribution (lenny), this problem has been fixed in version 2.0.1-4+lenny1...

Read More

Click Here!