November 3, 2009

Debian Security Advisory 1926 typo3-src - several vulnerabilities

Article Source Debian Security Advisories
November 3, 2009, 4:00 pm

Several remote vulnerabilities have been discovered in the TYPO3 web content management framework. The Common Vulnerabilities and Exposures project identifies the following problems:

  • CVE-2009-3628

    The Backend subcomponent allows remote authenticated users to determine an encryption key via crafted input to a form field.

  • CVE-2009-3629

    Multiple cross-site scripting (XSS) vulnerabilities in the Backend subcomponent allow remote authenticated users to inject arbitrary web script or HTML...

Click Here!