November 4, 2009

Debian Security Advisory 1928 linux-2.6.24 - privilege escalation/denial of service/sensitive memory leak

Article Source Debian Security Advisories
November 4, 2009, 4:00 pm

Several vulnerabilities have been discovered in the Linux kernel that may lead to a denial of service, sensitive memory leak or privilege escalation. The Common Vulnerabilities and Exposures project identifies the following problems:

  • CVE-2009-2846

    Michael Buesch noticed a typing issue in the eisa-eeprom driver for the hppa architecture. Local users could exploit this issue to gain access to restricted memory...

Click Here!