November 4, 2009

Debian Security Advisory 1929 linux-2.6 - privilege escalation/denial of service/sensitive memory leak

Article Source Debian Security Advisories
November 4, 2009, 4:00 pm

Several vulnerabilities have been discovered in the Linux kernel that may lead to a denial of service, sensitive memory leak or privilege escalation. The Common Vulnerabilities and Exposures project identifies the following problems:

  • CVE-2009-1883

    Solar Designer discovered a missing capability check in the z90crypt driver or s390 systems. This vulnerability may allow a local user to gain elevated privileges...

Read More

Click Here!