November 9, 2009

Debian Security Advisory 1933 cups - missing input sanitising

Article Source Debian Security Advisories
November 9, 2009, 4:00 pm

Aaron Siegel discovered that the web interface of cups, the Common UNIX Printing System, is prone to cross-site scripting attacks.

For the oldstable distribution (etch), this problem has been fixed in version 1.2.7-4+etch9.

For the stable distribution (lenny), this problem has been fixed in version 1.3.8-1+lenny7...

Read More

Click Here!