November 24, 2009

Debian Security Advisory 1941 poppler - several vulnerabilities

Article Source Debian Security Advisories
November 24, 2009, 4:00 pm

Several integer overflows, buffer overflows and memory allocation errors were discovered in the Poppler PDF rendering library, which may lead to denial of service or the execution of arbitrary code if a user is tricked into opening a malformed PDF document.

An update for the old stable distribution (etch) will be issued soon as version 0.4.5-5.1etch4...

Read More

Click Here!