October 5, 2004

DOOM III for GNU/Linux Released

Currently, the game will not run correctly on ATI cards using the fglrx driver. However, the ATI developers are working on new driver releases, and eventually the game will be supported.

I haven't experimented with the [WWW]DRI drivers for ATI cards. If they implement the minimum set of features to run Doom, I would be very interested to get some feedback about it.

Link: OSDir.com

Category:

  • Games
Click Here!