July 10, 2001

EnGarde: openssl PRNG weakness

Author: JT Smith

From LinuxSecurity: "A weakness exists in the pseudo-random number generator (PRNG) in all
version of OpenSSL up to and including 0.9.6a. Given knowledge of
past results of PRNG queries an attacker can predict future results."

Category:

  • Linux
Click Here!