March 31, 2001

Experts: Upgrade BIND on your Linux server

Author: JT Smith

Interactive Week follows up on reports that some Linux servers are vulnerable to the "Lion" worm because it exploits BIND. Not exactly new news, but the story gives a backgrounder on what happens when the Lion worm attacks.

Category:

  • Linux
Click Here!