October 8, 2009

Fedora 10 Security Update: aria2-1.3.1-2.fc10

Article Source Fedora 10 Security Updates
October 8, 2009, 7:21 pm

Resolved Bugs
527831 - CVE-2009-3575 aria2: buffer overflow vulnerability [Fedora 10]
527827 - CVE-2009-3575 aria2: buffer overflow vulnerability

Fixes CVE-2009-3575, A buffer overflow vulnerability described in more detail at https://bugzilla.redhat.com/show_bug.cgi?id=527827...

Read More

Click Here!