October 20, 2009

Fedora 10 Security Update: ocaml-postgresql-1.12.3-1.fc10.2

Article Source Fedora 10 Security Updates
October 20, 2009, 5:08 pm

Resolved Bugs
529325 - CVE-2009-2943 ocaml-postgresql: Missing escape function (DSA-1909-1)

- New upstream version 1.12.3. - This contains a SECURITY fix for: https://bugzilla.redhat.com/show_bug.cgi?id=529325 CVE-2009-2943 ocaml-postgresql: Missing escape function (DSA-1909-1) HOWEVER you are not protected until you change your code to use the new connection#escape_string method...

Read More

Click Here!