August 20, 2009

Fedora 10 Security Update: pidgin-2.6.0-1.fc10

Article Source Fedora 10 Security Updates
August 20, 2009, 1:33 pm

pidgin upgrade to 2.6.0 for the CVE-2009-2694, insufficient input validation in msn_slplink_process_msg() and numerous other bug fixes. Fedora 10 does not support voice and video with pidgin-2.6.0. Upgrade to Fedora 11 for this capability...

Read More

Click Here!