October 18, 2006

Flash Player Plugin vulnerability causes problems

Anonymous Reader writes "Two vulnerabilities found in Adobe Flash Player provide opportunity to attackers to send arbitrary HTTP requests from an unsuspecting user’s browser. These vulnerabilities could be used in concert with cross-site request forgery vulnerabilities to steal cookies or other private information. Adobe Flash Player version 9.0.16 for Windows and version 7.0.63 for Linux, as well as earlier versions, are affected."

Link: net-security.org


  • Security
Click Here!