January 5, 2001

Frontpage publishing DoS

Author: JT Smith

From Help Net Security: "Any current NT server running IIS with Frontpage server extensions (which are installed by default) is vulnerable a remote DoS (Denial of Service). The vulnerability stems from Frontpage improperly handling queries to Frontpage Authoring (author.dll) modules as well as shtml calls."

Category:

  • Linux
Click Here!