September 12, 2009

Gentoo Linux Security Advisory 200909-13 (High): irssi

Background

irssi is a modular textUI IRC client with IPv6 support.

Description

Nemo discovered an off-by-one error leading to a heap overflow in irssi's event_wallops() parsing function...

Read More

Click Here!