October 25, 2009

Gentoo Linux Security Advisory 200910-03 (Normal): acroread

Multiple vulnerabilities were discovered in Adobe Reader. For further information please consult the CVE entries and the Adobe Security Bulletin referenced below...

Read More

Click Here!