July 31, 2001

GNOME Control Center 1.5.4

Author: JT Smith

Version 1.5.4 of the GNOME Control Center, as well as the capplet
library and the supplementary capplets (control-center-plus) is now
available. This is a bugfix release.

Greetings.

Version 1.5.4 of the GNOME Control Center, as well as the capplet
library and the supplementary capplets (control-center-plus) is now
available. This is a bugfix release.

* Availability

The new control center is available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/control-center/control-center-1.5.4.tar.gz

The advanced capplets are available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/control-center-plus/control-center-plus-1.5.4.tar.gz

The capplet library is available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/libcapplet/libcapplet-1.5.4.tar.gz

* What's new

        - Bug fixes, and lots of them.
        - Translation updates.
        - libcapplet .so number has been bumped down for backward 
compatibility

* Installation instructions and prerequisites

This version of the control center requires the following packages in
addition to the GNOME 1.4 platform:

* bonobo-conf 0.9, (0.10 *highly* recommended) available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/bonobo-conf/bonobo-conf-0.10.tar.gz

* pkgconfig 0.8, available at
http://www.freedesktop.org/software/pkgconfig/releases/pkgconfig-0.8.0.tar.gz

* gtkhtml >= 0.9 (0.10.1 preferred), available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/gtkhtml/gtkhtml-0.10.1.tar.gz

* gal >= 0.9, available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/gal/gal-0.9.tar.gz

In addition, libcapplet must be compiled before control-center or
control-center-plus

Please download and try this out. If you have any questions or 
comments,
please consult gnomecc-list@gnome.org or #xst on GNOME IRC. Thank you.

--
-Bradford Hovinen

Category:

  • Open Source
Click Here!