October 3, 2001

GNOME Control Center 1.5.8 released

Author: JT Smith

Version 1.5.8 of the GNOME Control Center, as well as the capplet
library and the supplementary capplets (control-center-plus) is now
available. This new version of the GNOME Control Center depends on GAL
0.12, as
opposed to the previous version which required GAL 0.9. This is a bugfix
release.
* Availability

The new control center is available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/control-center/control-center-1.5.8.tar.gz

The advanced capplets are available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/control-center-plus/control-center-plus-1.5.8.tar.gz

The capplet library is available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/libcapplet/libcapplet-1.5.8.tar.gz

* What's new

         - Refactored background rendering code; in particular translucent
          backgrounds should now render properly

         - The bonobo-conf capplets now have Apply and Close buttons, rather
          than Ok and Cancel, to be more in tune with the Setup Tools.

         - The rollback capplet dialog has similar changes

         - Many, many bug fixes and cleanups

* Installation instructions and prerequisites

This version of the control center requires the following packages in
addition to the GNOME 1.4 platform:

* bonobo-conf 0.12, available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/bonobo-conf/bonobo-conf-0.12.tar.gz

* pkgconfig 0.8, available at
http://www.freedesktop.org/software/pkgconfig/releases/pkgconfig-0.8.0.tar.gz

* gtkhtml >= 0.9 (0.14.0 preferred), available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/gtkhtml/gtkhtml-0.14.0.tar.gz

* gal >= 0.12, available at
ftp://ftp.gnome.org/pub/GNOME/unstable/sources/gal/gal-0.12.tar.gz

In addition, libcapplet must be compiled before control-center or
control-center-plus

Please download and try this out. If you have any questions or comments,
please consult gnomecc-list@gnome.org or #xst on GNOME IRC. Thank you.

Category:

  • Linux
Click Here!