December 4, 2006

Greatly Improve Linux LAMP Security

Anonymous Reader writes "The root of the PHP and Lamp security problem lies in the way most Apache servers are configured. In this article, you will improve the Linux security of a LAMP by using the capabilities of Apache's Proxy's directive mod_proxy module to isolate potential Linux security risks while maintaining the flexibility that tools like PHP provide."

Link: ibm.com/developerworks

Category:

  • Linux
Click Here!