April 8, 2014

Heartbleed, a Serious OpenSSL Bug; Patched by All Linux Distros

Vulnerability was announced in OpenSSL 1.0.1 that allows an attacker to reveal up to 64kB of memory to a connected client or server

The post Heartbleed, a serious OpenSSL bug; patched by all Linux distros appeared first on Muktware.

Read more at Muktware