March 9, 2015

ICO Regression Fixed by Canonical for Ubuntu 12.04 LTS

ICO-Regression-Fixed-by-Canonical-for-UbCanonical has just fixed a regression caused by an ICU update that was supposed to fix a number of vulnerabilities, for Ubuntu 12.04 LTS. A new update has been issued and the problem has been corrected.

The USN-2522-1 update introduced a regression in ICU, which stands for International Components for Unicode library. The problem only affected Ubuntu 12.04 LTS and LibreOffice Calc, but it was enough to prompt the developers to issue a fix for this issue.

"USN-2522-1 fixe... (read more)

Click Here!