September 17, 2005

IE flaw puts Windows XP SP2 at risk

A flaw has been discovered in Microsoft's Internet Explorer that could launch a remote attack on systems running Windows XP with Service Pack 2, according to an advisory issued Thursday by security firm eEye Digital Security.

The flaw, which also affects systems running Windows XP, is found in the default installations of IE, according to eEye's advisory.

Link: CNET

Click Here!