December 2, 2005

Installing KDE 3.5 on Ubuntu

SilentBob4 writes "For those Ubuntu loyalists who need the latest, greatest software on their computers, KDE 3.5 is available for Ubuntu 5.10 (Breezy). The packages are available for both i386 and AMD64 systems. If you'd like to install KDE 3.5 on your Breezy system, just follow these simple steps:"

Link: MadPenguin.org

Category:

  • Linux
Click Here!