November 18, 2011

ISC Announces Major BIND 9 Vulnerability

The Internet Systems Consortium (ISC) is reporting a major vulnerability in BIND 9, with an apparent exploit in the wild. According to the announcement servers running BIND 9 and performing recursive queries should upgrade immediately. 

Read more at ReadWriteEnterprise
Click Here!