August 13, 2002

Konqueror SSL fix

Anonymous Reader writes: "Waldo Bastian has told the KDE development list that there is a patch in CVS for the SSL certificate forging vulnerability reported today in The Register. He says he's working on a patch for KDE-2.2.x, which is also vulnerable. Details are on Linux and Main."

Category:

  • C/C++
Click Here!