Linux 3.14 To Make AMD R600/700 OpenGL GS Possible

12

Besides needing Mesa 10.1 for AMD Radeon R600/R700 OpenGL support (and GL 3.3 for other AMD drivers/GPUs too), for the older graphics processors you will also need the Linux 3.14 kernel or newer…

Read more at Phoronix