December 17, 2005

Linux: Dropping Support for GCC 2.95

Four months ago a debate on the lkml suggested that support for GCC 2.95 would be around for a long time, but a more recent thread suggests otherwise. 2.6 maintainer Andrew Morton put together a small patch to remove support for 2.95, and discussion continued to explore which versions of GCC 3.x should be supported.

Link: KernelTrap.org

Click Here!